MORDHAU

FreePort for MORDHAU

Released . Ranked 602 of 847 with 26,366 (0 today) downloads

Published by Usagin@Admin (mod ID: 60078)

005.jpg
004.jpg
003.jpg
002.jpg
001.1.jpg

You can sail Ships and Boats by USE KEY (Default : E), that's all.

Game Mode included is following.
Frontline : FL_FreePort
Invasion : INV_FreePort


If you are Linux Server Owner, you have to overwrite file manually.

1) set auto download "Windows File" and confirm download completed(if you already downloaded, this step is not needed)

2) stop your server

3) edit "../Mordhau/Content/.modio/config.json"

{
"allow_background_downloads": 1,
"automatic_updates": 0
}

4) download Linux File manually and unzip it

5) overwrite "../Mordhau/Content/.modio/mods/60078/FreePort.pak"

6) restart your server

Releases

FilenameSizeVersionAddedOptions
freeport_linux.4.zip292.64mb0.0.5

freeport_windows.4.zip295.07mb0.0.5

freeport_linux.3.zip292.64mb0.0.4

freeport_windows.3.zip295.08mb0.0.4

freeport_linux.2.zip292.75mb0.0.3

freeport_windows.2.zip295.18mb0.0.3

freeport_linux.1.zip292.75mb0.0.2

freeport_windows.1.zip295.18mb0.0.2

freeport_linux.zip290.97mb0.0.1

freeport_windows.zip293.4mb0.0.1

5 comments

Join the community or sign in with your gaming account to join the conversation:

LH
Lance_Havenbay @lance-havenbay

There doesn't appear to be any boats you can access on the mainland, I've walked up to and tried to interact with every part of every ship, even the small ones. There is also no clear indicator of which boat you're supposed to be able to man. Can't cross water to get to boat objective to test if the ships on the point actually move. Base design looks cool, but lighting, especially outdoor bloom and indoor darkness are really awful.

|^^Fox^^|
|^^Fox^^| @fox26LdsT8XIZPCHI

Do you have separate ship models that are used on the map? And if so, can they be sent?

MO
M_Obese_Wizard @m-obese-wizard

I can't get the map to work, I'm doing it on a local match

JO
jokerswild188 @jokerswild188

I typed typing in Open FL_FreePort and Open INV_FreePort correctly in the Mordhau console and it doesn't load either map? It just keeps taking me back to the main menu. Am I doing something wrong here?

P.S. I'm a Windows user.

UA
Usagin@Admin @na784612

Your command is wrong. Please try "ChangeMap FL_FreePort" on local or your own server as admin.